Categories
Misc

Switch CUDA versions

I am trying to run a project which only supports tf 2.2, but I have CUDA 11.x which is not supported by TF 2.2 for GPU support. Is there a way to install CUDA 10.1 and 11.6 and switch between them?

‚Äč

Edit: RTX 3xxx support CUDA 11.x. The repository (Mask R-CNN support TF 2.2, which works with CUDA 10.x for GPU support). I realise I cannot train with GPU…

submitted by /u/giakou4
[visit reddit] [comments]

Leave a Reply

Your email address will not be published.