Categories
Misc

Jupyter on tf 2.5 not compatible?

Im trying to create a conda env with tf-gpu 2.5. When conda installing jupyter, I get all these package conflicts. I didn’t have this problem with tf 2.3. Does jupyter not support the latter versions of tensorflow?

submitted by /u/Inevitable_Charge828
[visit reddit] [comments]

Leave a Reply

Your email address will not be published.